ForHousing - Citrix Disconnected for some users at 5pm – Incident details
Report an issue
Report an issue
Dark mode
All systems operational
Citrix Disconnected for some users at 5pm
Resolved
Minor outage
Started over 4 years ago
Tue 26th April 2022
Lasted about 1 hour
Tue 26th April 2022
4:00
5:00 PM
UTC
Updates
Resolved
Tue 26th April 2022 at 5:00 PM
UTC
Resolved
Tue 26th April 2022 at 5:00 PM
UTC
We have now resolved this issue.
Monitoring
Tue 26th April 2022 at 4:45 PM
UTC
Monitoring
Tue 26th April 2022 at 4:45 PM
UTC
We have now resolved this issue.
Investigating
Tue 26th April 2022 at 4:00 PM
UTC
Investigating
Tue 26th April 2022 at 4:00 PM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC
UTC
UTC