ForHousing - Current issue with Cornerstone – Incident details

All systems operational

Current issue with Cornerstone

Resolved
Minor outage
Started over 3 years agoLasted about 6 hours
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    This issue is linked to the security role permissions with the check-in and objective part of the system, all other parts of Cornerstone should be working fine.

  • Investigating
    Investigating

    We are aware of a current issue with Cornerstone which is affecting staff access.

    We are currently working on a solution and apologise for any inconvenience caused.

    Further updates will be available later today.

    Thank you for your patience.

    Please contact learning.events@forhousing.co.uk